This is an example incident

Incident Report for Hero IT

Resolved

Systems returned to normal.
Posted Apr 03, 2026 - 07:07 UTC

Monitoring

Fix is in place and being distributed throughout our systems.
Posted Apr 03, 2026 - 06:57 UTC

Identified

We have identified the issue and a fix is being deployed shortly.
Posted Apr 03, 2026 - 06:50 UTC

Investigating

An issue has been detected in our API that is causing degradation. Systems continue to function but may be slower than usual.
Posted Apr 03, 2026 - 06:31 UTC